Pendrive


Bueno explico lo que me esta pasando con un pendrive, ayer luego de haber guardado varios archivos allí, me dedique hace un poco de limpieza a mi laptop encuentro que cuando mando a copiar un masivo de archivos a mi pen, pasa algo extraño y es que las carpetas que ya fueron copiadas habían desaparecido, y una la nombro con “>>>>>>”, despues de ver esto solo la ventana de error empezo aparecer, diciendo error al copiar arhivo, solo me quedo desmontar la unidad, y volverlo a meter corriendo con suerte de que el dispositivo volviera a montar, de las cuales, no sucedío.

Solo me quedo ver el por que no montar la unidad y encuentro lo sig.

root@D0r4:/media# lsusb
Bus 003 Device 001: ID 0000:0000
Bus 002 Device 001: ID 0000:0000
Bus 001 Device 005: ID 1043:8006 iCreate Technologies Corp. Flash Disk 32 MB
Bus 001 Device 001: ID 0000:0000

y luego

[17180683.832000] usb-storage: waiting for device to settle before scanning
[17180688.832000] usb-storage: device scan complete
[17180688.840000] Vendor: Generic Model: USB Flash Drive Rev: 1.04
[17180688.840000] Type: Direct-Access ANSI SCSI revision: 02
[17180688.872000] sd 5:0:0:0: Attached scsi removable disk sda
[17180688.872000] sd 5:0:0:0: Attached scsi generic sg0 type 0
[17181499.316000] usb 1-2: USB disconnect, address 4
[17181576.104000] ohci_hcd 0000:00:03.0: wakeup
[17181576.488000] usb 1-2: new full speed USB device using ohci_hcd and address 5
[17181576.692000] usb 1-2: configuration #1 chosen from 1 choice
[17181576.692000] scsi6 : SCSI emulation for USB Mass Storage devices
[17181576.692000] usb-storage: device found at 5
[17181576.692000] usb-storage: waiting for device to settle before scanning
[17181581.692000] usb-storage: device scan complete
[17181581.700000] Vendor: Generic Model: USB Flash Drive Rev: 1.04
[17181581.700000] Type: Direct-Access ANSI SCSI revision: 02
[17181581.732000] sd 6:0:0:0: Attached scsi removable disk sda
[17181581.732000] sd 6:0:0:0: Attached scsi generic sg0 type 0

Eh probado con montar la unidad manualmente pero

root@D0r4:/media# mount -t vfat /dev/sda /media/pendrive/
mount: el dispositivo especial /dev/sda no existe

y si lo hago de esta manera que para mi no es la correcta

mount -t usbfs /dev/sda /media/pendrive/
Monta el dispositivo mostrando 3 carpetas 001 002 003 y un archivo de texto plano device

Alguna sugerencia???????

Anuncios

2 comentarios sobre “Pendrive

  1. Ve que hay en /dev, como dice TecnoVM64, prueba usando sda1 sdb1 o sdc1, algunas pendrives MP3 las monta como sda, pero no creo que ese sea el caso, error extraño, error que en mi “gentoo” jamas me ha presentado. Saludos.

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s